区块广播:

Bytom PHP SDK 使用指南

币学院超级版主船龄 2.3年来源 lxlxw
 8630  0
安装
注意:Bytom SDK 需要PHP 5.4及以上版本。

使用Composer安装
你需要在你项目中使用Composer,如果你在项目中未使用Composer,那么需要通过如下方式简单安装:

在你的项目根目录创建一个composer.json文件,包含下列内容:


安装完成后,运行“composer install”下载SDK并设置自动加载:


使用Git安装
从github上clone该项目:https://github.com/lxlxw/bytom-php-sdk.git

包含 autoload.php 文件从而自动获取Bytom SDK中的类


开始使用

使用示例
你必须在你的应用中使用Composer autoloader来自动加载你的依赖,所有例子都默认你已经包含下列内容:


下面是一个如何使用SDK来发送消息的例子:


其他示例
请参考文档:/doc

支持和反馈
如果你发现了该SDK的bug,请直接在github上提交issue: Bytom-PHP-SDK Issues

联系
邮箱:x@xwlin.com
  • 全部
  • 最佳
登录 账号发表你的看法,还没有账号?立即免费 注册
推荐教程
换一批