区块广播:

最近好像冒出不少奇怪的BTC节点,Satoshi:0.16.1,不提供区块下载服务

BurntCoins副船长发布在 技术交流
 11879  19

如题,这些节点都会大量请求区块下载,让我感觉很奇怪。

service bits只有BLOOM & WITNESS两项,没有支持NETWORK,也就是不提供区块下载服务

0.16.1版是受到通胀/崩溃漏洞CVE-2018-17144漏洞影响的,应该尽快升级才对。

  • 正序
  • 最新
只看帖主楼层直达
  • 1
  • 2
登录 账号发表你的看法,还没有账号?立即免费 注册